×

ADAPTEC 39320 XP DRIVER DOWNLOAD

You need to be a member in order to leave a comment. Windows 7 Installation, Setup, and Deployment https: There’s a lot of drives in that system. I’ve now tried so many things that I’ve ended up forgetting what would normally be the right thing to do. I hope I’m slowly but steadily going towards the solution to my problem – as I were saying earlier on, I’m a very stubborn guy – and I would have no problem using my notebook for a month, while trying to solve my problem – if possible 8O.

Uploader: Dagul
Date Added: 18 June 2008
File Size: 52.54 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 4167
Price: Free* [*Free Regsitration Required]

Also you have disconnected the IDE drives right? Sunday, January 19, 7: But I must admit that things is beginning to look a bit frustrating for me Create an account or sign in to comment You need to be a member in order to leave a comment Create an account Sign up for a new account in our community.

I have the same kind of set up, as you do. Sign in Already have an account? I agree to put win xp on this RAID 0 drive, create the drive and win xp names it: Prev 1 2 Next Page 1 of 2. Share this post Link to post Share on other sites. Thank god for my simple notebook – it’s slow but it’s working – all of the time 8.

I’ve trid loading both the Adaptec Host raid drivers for win xp version 1. By continuing to browse this site, you agree to this use.

At the end of this file-copy process, win xp promts me to once again insert the two disks with the adaptec R drivers the host raid and normal scsi drivers for win xp I do this and the machine restarts and SHOULD then continue automatically to copy files from the win xp pro cd rom and installe win xp – only this does not happen. I’ve also considered this but my conclusion is hat this is not the problem, because when I’ve tried to install win xp and the systems reboot for the first time – the system then can’t see any harddrives in the system and the is only able to see the win xp cd in the drive and hence starts the installation process of win xp from scratch alltogether.

  ASSY 03-0104 DRIVER

C and start to format the drive in NTFS.

Only thing that makes it loading past the scsi bios is when I set the cdrw as first ranked in the boot order on my mother board bios – and this will only start the win xp pro installation from scratch – this will happen every time – no matter what. Did you install Zp 7 using installation media or did you use a deployment mechanism like Microsoft Deployment Toolkit to deploy the OS?

Adaptec SCSI 29320/39320

Sign In Sign Up. I’ve emailes this letter to the Adaptec support team – and I paste it here – maybe you can find a solution faster than the Adaptec group can? No, no need to enter the mobo BIOS and change the boot order. Big Buck Hunter is the man you want to ask.

Phones by Shara Tibken Dec 5, You need to be a member in order to leave a comment. It sounds like no array exists. I’d try reducing the system to as basic a config as possible and install, then add components one at a time.

  GIGABYTE GA-M52L-S3P AUDIO DRIVER DOWNLOAD

Mobile by Shara Tibken Dec 6, Great features and good sound, but fills a narrow niche Great features and good sound, but fills a narrow niche by Ty Pendlebury.

Adaptec drivers free download software for all devices

Hope this might Help. I hope I’m slowly but steadily going towards the solution to my problem – as I were saying earlier on, I’m a very stubborn guy – and I would have no problem using my notebook for a month, while trying to solve my problem – if possible 8O.

I need help desperately! Thanxxxxx again for all your help and suggestions – I wouldn’t make it without you’ guys. Especially if you have the in there too.

LOL notebook tell you what Posted April 12, Another guy in here has almost the same system set up as I, and he has no problem with his big video card and adxptec Adaptec R card in the same system I’ve tried setting it adapyec with only the two seagate scsi disk in raid 0 on channel A on the Adaptec R card – and with no SATA drives, no N card and no third scsi drive – and the same thing happens.

Sorry I forgot to ask you: